AUS - R&D SaaS Environments overnight upgrade status
Incident Report for TechnologyOne Internal
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 09:56 AEST
Investigating
****** AUS ******
R&D SaaS Environment Status

DEV
----------
Some DataSets are NOT on the latest Instance

DataSets successfully upgraded to latest instance DEV-2024B-A063A
SAAS-DEV-SQL, SAAS-DEV-QA, SAAS-ZEBRA, SAAS-ECM-DEV-SQL, SAAS-CPM-RA-DEV, SAAS-SDXP-DEV, SAAS-LICENCE, SAAS-SDXP-DEV-PRESALES

DataSets on instance DEV-2024B-A060I from 3 days ago (29/03/2024 03:38:49 AM)
SAAS-PLATFORM-DEV: DataSet Rolled back due to Smoke Test Failure

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Dev/5197968?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_DevSecondaryDatasets1/5198088?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_DevSecondaryDatasets2/5198087?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_DevSecondaryDatasets3/5198084?buildTab=artifacts

REL 2024B
----------
All DataSets successfully upgraded to latest instance REL-2024B-A063A
SAAS-REL-2024B, SAAS-REL-2024B-DXP, SAAS-REL-2024B-LGDXP, SAAS-IT, SAAS-REL-DXP-LG-SANDPIT, SAAS-REL-DXP-LG-LOCALDEV, SAAS-IM-PUBLIC, SAAS-REL-2024B-T1UNI, T1COLL-PRODDEV, SAAS-AUTOFT-2024B-DAILYONECOUNCILAU, SAAS-AUTOFT-2024B-DAILYSTUDENTAU, SAAS-AUTOFT-2024B-DAILYONECOUNCILUK, SAAS-AUTOFT-2024B-DAILYSTUDENTUK, SAAS-AUTOFT-2024B-GOLDONECOUNCILUK, SAAS-AUTOFT-2024B-GOLDONECOUNCILAU, SAAS-AUTOFT-2024B-GOLDSTUDENTAU

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024b/5198019?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024bSecondaryDatasets1/5198261?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024bSecondaryDatasets2/5198260?buildTab=artifacts

REL 2024A
----------
DataSets successfully upgraded to latest instance REL-2024A-A271B
SAAS-AUTOFT-2024A-DAILYSTUDENTAU, SAAS-AUTOFT-2024A-DAILYONECOUNCILAU, SAAS-HRP-MULTI-CURRENT, SAAS-HRP-DEMO, SAAS-AUTOFT-2024A-GOLDONECOUNCILUK, SAAS-AUTOFT-2024A-DAILYONECOUNCILAU, RDSHOWCASE-HANDOVER, T1SOL-ONESTUDENTCONFIGUK-2024AB-RD, T1SOL-ONESTUDENTWORKSHOPUK-2024AB-RD, T1SOL-ONESTUDENTSANDPITUK-2024AB-RD
DataSets successfully upgraded to latest instance REL-2024A-A271A
SAAS-REL-2024A, SAAS-REL-2024A-DXP, SAAS-REL-2024A-LGDXP, SAAS-REL-2024A-T1UNI, SAAS-REL-2024A-CLEAN-ONECOUNCIL, SAAS-REL-2024A-CLEAN-ONESTUDENT, SAAS-AUTOFT-2024A-DAILYONECOUNCILUK, SAAS-AUTOFT-2024A-DAILYSTUDENTUK

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024a/5197993?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024aModernised/5197992?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024aModernisedSecondaryDatasets1/5198172?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024aSecondaryDatasets1/5198168?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024aSecondaryDatasets2/5198171?buildTab=artifacts

REL 2023B
----------
Some DataSets are NOT on the latest Instance

DataSets successfully upgraded to latest instance REL-2023B-A533A
SAAS-REL-2023B, SAAS-REL-2023B-DXP, SAAS-AUTOFT-2023B-DAILYONECOUNCILAU, SAAS-SUPRELB-APAC, SAAS-AUTOFT-2023B-GOLDONECOUNCILUK, SAAS-REL-2023B-LGDXP, SAAS-REL-2023B-T1UNI, SAAS-HRP-MULTI-PREVIOUS, SAAS-PPLGSPROD

DataSets on instance REL-2023B-A532A from 1 day ago (31/03/2024 06:26:04 AM)
SAAS-REL-2023B-CLEAN-ONESTUDENT: DataSet not upgraded due to Deploy not running
SAAS-REL-2023B-CLEAN-ONECOUNCIL: DataSet not upgraded due to Deploy not running
SAAS-CIA-LIVE-RELEASE-CURRENT: DataSet not upgraded due to Deploy not running
SAAS-CIA-LIVE-INTERNAL-USE: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2023B-DAILYONECOUNCILUK: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2023B-DAILYSTUDENTUK: DataSet not upgraded due to Deploy not running

DataSets not assigned to an instance: SAAS-AUTOFT-2023B-DAILYSTUDENTAU

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023b/5198040?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023bSecondaryDatasets1/5198274?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023bSecondaryDatasets2/5198273?buildTab=artifacts

REL 2023A
----------
Some DataSets are NOT on the latest Instance

DataSets successfully upgraded to latest instance REL-2023A-A765A
SAAS-REL-2023A, SAAS-REL-2023A-DXP, SAAS-REL-2023A-CLEAN-ONECOUNCIL, SAAS-REL-2023A-CLEAN-ONESTUDENT

DataSets on instance REL-2023A-A764A from 1 day ago (31/03/2024 07:11:40 AM)
SAAS-REL-2023A-T1UNI: Upgrade or Assignment is still in progress
SAAS-PLATFORM01: Upgrade or Assignment is still in progress
SAAS-HRP-MULTI-PREVIOUSX2: Upgrade or Assignment is still in progress
SAAS-SUPRELA-APAC: Upgrade or Assignment is still in progress
SAAS-AUTOFT-2023A-DAILYSTUDENTAU: Upgrade or Assignment is still in progress
SAAS-AUTOFT-2023A-DAILYONECOUNCILAU: Upgrade or Assignment is still in progress
SAAS-REL-2023A-LGDXP: Upgrade or Assignment is still in progress
SAAS-CIA-LIVE-RELEASE-PRIOR: Upgrade or Assignment is still in progress
SAAS-AUTOFT-2023A-GOLDONECOUNCILAU: Upgrade or Assignment is still in progress

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023a/5198078?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023aSecondaryDatasets1/5198282?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023aSecondaryDatasets2/5198281?buildTab=artifacts

This is an automated message. Please contact rd.environments.team@technologyonecorp.com with any issues
Posted Apr 01, 2024 - 07:00 AEST