UK - R&D SaaS Environments overnight upgrade status
Incident Report for TechnologyOne Internal
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 10:04 AEST
Investigating
****** UK ******
R&D SaaS Environment Status

DEV UK
----------
DataSets are not on latest Instance
Latest Snapshot Code is - DEV-2024B-A036

DataSets on instance DEV-2024B-A035A from 1 day ago (03/03/2024 11:35:02 PM)
SAAS-UK-DEV: Upgrade was successful but DataSet is in an Unknown state
SAAS-DEV-UKSM: Upgrade was successful but DataSet is in an Unknown state

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_DevUk/5137831?buildTab=artifacts

REL 2024B UK
----------
Snapshot Build has not run. New snapshot has not been created
Deploy Build has not run

DataSets on instance REL-2024B-A035E from 1 day ago (04/03/2024 08:33:49 AM)
SAAS-REL-2024B-UKSM: Upgrade was successful but DataSet is in an Unknown state
SAAS-AUTOFT-2024B-GOLDSTUDENTUK: Upgrade was successful but DataSet is in an Unknown state

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024bUk/5137672?buildTab=artifacts

REL 2024A UK
----------
All DataSets successfully upgraded to latest instance REL-2024A-A238A
SAAS-REL-2024A-UKSM, SAAS-AUTOFT-2024A-GOLDSTUDENTUK

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024aUk/5137671?buildTab=artifacts

REL 2023B UK
----------
All DataSets successfully upgraded to latest instance REL-2023B-A501A
SAAS-REL-2023B-UKSM, SAAS-AUTOFT-2023B-GOLDSTUDENTUK

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023bUk/5137679?buildTab=artifacts

REL 2023A UK
----------
All DataSets successfully upgraded to latest instance REL-2023A-A736A
SAAS-REL-2023A-UKSM

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023aUk/5137680?buildTab=artifacts

This is an automated message. Please contact rd.environments.team@technologyonecorp.com with any issues
Posted Mar 05, 2024 - 08:00 AEST