UK - R&D SaaS Environments overnight upgrade status
Incident Report for TechnologyOne Internal
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 09:57 AEST
Investigating
****** UK ******
R&D SaaS Environment Status

DEV UK
----------
Some DataSets are NOT on the latest Instance

DataSets successfully upgraded to latest instance DEV-2024B-A057A
SAAS-DEV-UKSM

DataSets on instance DEV-2024B-A056A from 1 day ago (24/03/2024 11:34:20 PM)
SAAS-UK-DEV: Upgrade or Assignment is still in progress

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_DevUk/5186620?buildTab=artifacts

REL 2024B UK
----------
Some DataSets are NOT on the latest Instance

DataSets successfully upgraded to latest instance REL-2024B-A057A
SAAS-REL-2024B-UKSM

DataSets on instance REL-2024B-A056A from 1 day ago (25/03/2024 12:02:12 AM)
SAAS-AUTOFT-2024B-GOLDSTUDENTUK: Upgrade or Assignment is still in progress

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024bUk/5186625?buildTab=artifacts

REL 2024A UK
----------
DataSets are not on latest Instance
Latest Snapshot Code is - REL-2024A-A264

DataSets on instance REL-2024A-A262A from 1 day ago (25/03/2024 12:05:15 AM)
SAAS-REL-2024A-UKSM: Schema Upgrade Failed, DataSet is in an Error State
SAAS-AUTOFT-2024A-GOLDSTUDENTUK: Schema Upgrade Failed, DataSet is in an Error State

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024aUk/5186600?buildTab=artifacts

REL 2023B UK
----------
Some DataSets are NOT on the latest Instance

DataSets successfully upgraded to latest instance REL-2023B-A527A
SAAS-REL-2023B-UKSM

DataSets on instance REL-2023B-A525A from 1 day ago (25/03/2024 12:14:01 AM)
SAAS-AUTOFT-2023B-GOLDSTUDENTUK: Upgrade or Assignment is still in progress

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023bUk/5186596?buildTab=artifacts

REL 2023A UK
----------
All DataSets successfully upgraded to latest instance REL-2023A-A759A
SAAS-REL-2023A-UKSM

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023aUk/5186630?buildTab=artifacts

This is an automated message. Please contact rd.environments.team@technologyonecorp.com with any issues
Posted Mar 26, 2024 - 08:00 AEST