AUS - R&D SaaS Environments overnight upgrade status
Incident Report for TechnologyOne Internal
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 09:56 AEST
Investigating
****** AUS ******
R&D SaaS Environment Status

DEV
----------
Some DataSets are NOT on the latest Instance

DataSets successfully upgraded to latest instance DEV-2024B-A061A
SAAS-DEV-SQL

DataSets on instance DEV-2024B-A060I from 1 day ago (29/03/2024 03:38:49 AM)
SAAS-PLATFORM-DEV: DataSet Rolled back due to Smoke Test Failure
SAAS-DEV-QA: DataSet not upgraded due to Deploy not running
SAAS-ZEBRA: DataSet not upgraded due to Deploy not running
SAAS-ECM-DEV-SQL: DataSet not upgraded due to Deploy not running
SAAS-CPM-RA-DEV: DataSet not upgraded due to Deploy not running
SAAS-SDXP-DEV: DataSet not upgraded due to Deploy not running
SAAS-LICENCE: DataSet not upgraded due to Deploy not running
SAAS-SDXP-DEV-PRESALES: DataSet not upgraded due to Deploy not running

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Dev/5196219?buildTab=artifacts

REL 2024B
----------
DataSets are not on latest Instance
Latest Snapshot Code is - REL-2024B-A061

DataSets on instance REL-2024B-A060D from 1 day ago (29/03/2024 02:14:39 AM)
SAAS-REL-2024B: DataSet not upgraded due to Deploy not running
SAAS-REL-2024B-DXP: DataSet not upgraded due to Deploy not running
SAAS-REL-2024B-LGDXP: DataSet not upgraded due to Deploy not running
SAAS-IT: DataSet not upgraded due to Deploy not running
SAAS-REL-DXP-LG-SANDPIT: DataSet not upgraded due to Deploy not running
SAAS-REL-DXP-LG-LOCALDEV: DataSet not upgraded due to Deploy not running
SAAS-IM-PUBLIC: DataSet not upgraded due to Deploy not running
SAAS-REL-2024B-T1UNI: DataSet not upgraded due to Deploy not running
T1COLL-PRODDEV: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2024B-DAILYONECOUNCILAU: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2024B-DAILYSTUDENTAU: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2024B-DAILYONECOUNCILUK: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2024B-DAILYSTUDENTUK: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2024B-GOLDONECOUNCILUK: DataSet not upgraded due to Deploy not running

DataSets not assigned to an instance: SAAS-AUTOFT-2024B-GOLDONECOUNCILAU, SAAS-AUTOFT-2024B-GOLDSTUDENTAU

REL 2024A
----------
Some DataSets are NOT on the latest Instance

DataSets successfully upgraded to latest instance REL-2024A-A269A
SAAS-AUTOFT-2024A-DAILYSTUDENTAU, SAAS-AUTOFT-2024A-DAILYONECOUNCILAU, SAAS-AUTOFT-2024A-DAILYONECOUNCILAU

DataSets on instance REL-2024A-A268F from 1 day ago (29/03/2024 02:16:26 AM)
SAAS-REL-2024A: DataSet not upgraded due to Deploy not running
SAAS-REL-2024A-DXP: DataSet not upgraded due to Deploy not running
SAAS-REL-2024A-LGDXP: DataSet not upgraded due to Deploy not running
SAAS-REL-2024A-T1UNI: DataSet not upgraded due to Deploy not running
SAAS-REL-2024A-CLEAN-ONECOUNCIL: DataSet not upgraded due to Deploy not running
SAAS-REL-2024A-CLEAN-ONESTUDENT: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2024A-DAILYONECOUNCILUK: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2024A-DAILYSTUDENTUK: DataSet not upgraded due to Deploy not running

DataSets on instance REL-2024A-A268A from 1 day ago (29/03/2024 12:14:54 AM)
SAAS-HRP-MULTI-CURRENT: DataSet not upgraded due to Deploy not running
SAAS-HRP-DEMO: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2024A-GOLDONECOUNCILUK: DataSet not upgraded due to Deploy not running
RDSHOWCASE-HANDOVER: DataSet not upgraded due to Deploy not running
T1SOL-ONESTUDENTCONFIGUK-2024AB-RD: DataSet not upgraded due to Deploy not running
T1SOL-ONESTUDENTWORKSHOPUK-2024AB-RD: DataSet not upgraded due to Deploy not running
T1SOL-ONESTUDENTSANDPITUK-2024AB-RD: DataSet not upgraded due to Deploy not running

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024a/5196244?buildTab=artifacts

REL 2023B
----------
DataSets are not on latest Instance
Latest Snapshot Code is - REL-2023B-A531

DataSets on instance REL-2023B-A530A from 1 day ago (29/03/2024 12:16:09 AM)
SAAS-REL-2023B: DataSet not upgraded due to Deploy not running
SAAS-REL-2023B-DXP: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2023B-DAILYSTUDENTAU: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2023B-DAILYONECOUNCILAU: DataSet not upgraded due to Deploy not running
SAAS-SUPRELB-APAC: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2023B-GOLDONECOUNCILUK: DataSet not upgraded due to Deploy not running
SAAS-REL-2023B-LGDXP: DataSet not upgraded due to Deploy not running
SAAS-REL-2023B-T1UNI: DataSet not upgraded due to Deploy not running
SAAS-HRP-MULTI-PREVIOUS: DataSet not upgraded due to Deploy not running
SAAS-PPLGSPROD: DataSet not upgraded due to Deploy not running
SAAS-REL-2023B-CLEAN-ONESTUDENT: DataSet not upgraded due to Deploy not running
SAAS-REL-2023B-CLEAN-ONECOUNCIL: DataSet not upgraded due to Deploy not running
SAAS-CIA-LIVE-RELEASE-CURRENT: DataSet not upgraded due to Deploy not running
SAAS-CIA-LIVE-INTERNAL-USE: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2023B-DAILYONECOUNCILUK: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2023B-DAILYSTUDENTUK: DataSet not upgraded due to Deploy not running

REL 2023A
----------
DataSets are not on latest Instance
Latest Snapshot Code is - REL-2023A-A763

DataSets on instance REL-2023A-A762A from 1 day ago (29/03/2024 01:08:02 AM)
SAAS-REL-2023A: DataSet not upgraded due to Deploy not running
SAAS-REL-2023A-DXP: DataSet not upgraded due to Deploy not running
SAAS-REL-2023A-CLEAN-ONECOUNCIL: DataSet not upgraded due to Deploy not running
SAAS-REL-2023A-CLEAN-ONESTUDENT: DataSet not upgraded due to Deploy not running
SAAS-REL-2023A-T1UNI: DataSet not upgraded due to Deploy not running
SAAS-PLATFORM01: DataSet not upgraded due to Deploy not running
SAAS-HRP-MULTI-PREVIOUSX2: DataSet not upgraded due to Deploy not running
SAAS-SUPRELA-APAC: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2023A-DAILYSTUDENTAU: DataSet not upgraded due to Deploy not running
SAAS-REL-2023A-LGDXP: DataSet not upgraded due to Deploy not running
SAAS-CIA-LIVE-RELEASE-PRIOR: DataSet not upgraded due to Deploy not running

DataSets not assigned to an instance: SAAS-AUTOFT-2023A-DAILYONECOUNCILAU, SAAS-AUTOFT-2023A-GOLDONECOUNCILAU

This is an automated message. Please contact rd.environments.team@technologyonecorp.com with any issues
Posted Mar 30, 2024 - 07:00 AEST