AUS - R&D SaaS Environments overnight upgrade status
Incident Report for TechnologyOne Internal
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 09:56 AEST
Investigating
****** AUS ******
R&D SaaS Environment Status

DEV
----------
Some DataSets are NOT on the latest Instance

DataSets successfully upgraded to latest instance DEV-2024B-A057A
SAAS-DEV-SQL, SAAS-PLATFORM-DEV, SAAS-DEV-QA, SAAS-ECM-DEV-SQL, SAAS-LICENCE

DataSets on instance DEV-2024B-A056A from 1 day ago (24/03/2024 11:34:20 PM)
SAAS-ZEBRA: Schema Upgrade Failed, DataSet is in an Error State
SAAS-CPM-RA-DEV: Upgrade or Assignment is still in progress
SAAS-SDXP-DEV: Schema Upgrade Failed, DataSet is in an Error State
SAAS-SDXP-DEV-PRESALES: Schema Upgrade Failed, DataSet is in an Error State

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Dev/5186154?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_DevSecondaryDatasets1/5186245?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_DevSecondaryDatasets2/5186244?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_DevSecondaryDatasets3/5186247?buildTab=artifacts

REL 2024B
----------
Some DataSets are NOT on the latest Instance

DataSets successfully upgraded to latest instance REL-2024B-A057A
SAAS-REL-2024B-LGDXP, SAAS-REL-DXP-LG-SANDPIT, SAAS-REL-2024B-T1UNI, T1COLL-PRODDEV, SAAS-AUTOFT-2024B-DAILYSTUDENTAU, SAAS-AUTOFT-2024B-DAILYONECOUNCILUK, SAAS-AUTOFT-2024B-DAILYSTUDENTUK, SAAS-AUTOFT-2024B-GOLDONECOUNCILUK, SAAS-AUTOFT-2024B-GOLDSTUDENTAU

DataSets on instance REL-2024B-A056A from 1 day ago (25/03/2024 12:02:12 AM)
SAAS-REL-2024B: DataSet Rolled back due to Smoke Test Failure
SAAS-REL-2024B-DXP: DataSet Rolled back due to Smoke Test Failure
SAAS-IT: Schema Upgrade Failed, DataSet is in an Error State
SAAS-REL-DXP-LG-LOCALDEV: Schema Upgrade Failed, DataSet is in an Error State
SAAS-IM-PUBLIC: Schema Upgrade Failed, DataSet is in an Error State
SAAS-AUTOFT-2024B-DAILYONECOUNCILAU: Schema Upgrade Failed, DataSet is in an Error State
SAAS-AUTOFT-2024B-GOLDONECOUNCILAU: Schema Upgrade Failed, DataSet is in an Error State

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024b/5186206?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024bSecondaryDatasets1/5186430?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024bSecondaryDatasets2/5186427?buildTab=artifacts

REL 2024A
----------
Some DataSets are NOT on the latest Instance

DataSets successfully upgraded to latest instance REL-2024A-A264C
SAAS-REL-2024A, SAAS-REL-2024A-DXP, SAAS-REL-2024A-LGDXP
DataSets successfully upgraded to latest instance REL-2024A-A264A
SAAS-AUTOFT-2024A-DAILYSTUDENTAU, SAAS-AUTOFT-2024A-DAILYONECOUNCILAU, SAAS-REL-2024A-T1UNI, SAAS-AUTOFT-2024A-DAILYONECOUNCILAU, SAAS-HRP-MULTI-CURRENT, SAAS-AUTOFT-2024A-GOLDONECOUNCILUK

DataSets on instance REL-2024A-A262A from 1 day ago (25/03/2024 12:05:15 AM)
SAAS-REL-2024A-CLEAN-ONECOUNCIL: Schema Upgrade Failed, DataSet is in an Error State
SAAS-REL-2024A-CLEAN-ONESTUDENT: Schema Upgrade Failed, DataSet is in an Error State
SAAS-HRP-DEMO: Schema Upgrade Failed, DataSet is in an Error State
SAAS-AUTOFT-2024A-DAILYONECOUNCILUK: Schema Upgrade Failed, DataSet is in an Error State
SAAS-AUTOFT-2024A-DAILYSTUDENTUK: Schema Upgrade Failed, DataSet is in an Error State
RDSHOWCASE-HANDOVER: Schema Upgrade Failed, DataSet is in an Error State
T1SOL-ONESTUDENTCONFIGUK-2024AB-RD: Schema Upgrade Failed, DataSet is in an Error State
T1SOL-ONESTUDENTWORKSHOPUK-2024AB-RD: Upgrade or Assignment is still in progress
T1SOL-ONESTUDENTSANDPITUK-2024AB-RD: Schema Upgrade Failed, DataSet is in an Error State

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024a/5186179?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024aModernised/5186181?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024aSecondaryDatasets1/5186265?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024aSecondaryDatasets2/5186266?buildTab=artifacts

REL 2023B
----------
Some DataSets are NOT on the latest Instance

DataSets successfully upgraded to latest instance REL-2023B-A527A
SAAS-REL-2023B, SAAS-REL-2023B-DXP, SAAS-SUPRELB-APAC, SAAS-REL-2023B-LGDXP, SAAS-HRP-MULTI-PREVIOUS, SAAS-REL-2023B-CLEAN-ONESTUDENT, SAAS-CIA-LIVE-RELEASE-CURRENT, SAAS-CIA-LIVE-INTERNAL-USE

DataSets on instance REL-2023B-A525A from 1 day ago (25/03/2024 12:14:01 AM)
SAAS-AUTOFT-2023B-DAILYSTUDENTAU: Schema Upgrade Failed, DataSet is in an Error State
SAAS-AUTOFT-2023B-DAILYONECOUNCILAU: Schema Upgrade Failed, DataSet is in an Error State
SAAS-AUTOFT-2023B-GOLDONECOUNCILUK: Schema Upgrade Failed, DataSet is in an Error State
SAAS-REL-2023B-T1UNI: Schema Upgrade Failed, DataSet is in an Error State
SAAS-PPLGSPROD: Schema Upgrade Failed, DataSet is in an Error State
SAAS-REL-2023B-CLEAN-ONECOUNCIL: Schema Upgrade Failed, DataSet is in an Error State
SAAS-AUTOFT-2023B-DAILYONECOUNCILUK: Schema Upgrade Failed, DataSet is in an Error State
SAAS-AUTOFT-2023B-DAILYSTUDENTUK: Schema Upgrade Failed, DataSet is in an Error State

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023b/5186227?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023bSecondaryDatasets1/5186288?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023bSecondaryDatasets2/5186287?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023bSecondaryDatasets3/5186450?buildTab=artifacts

REL 2023A
----------
Some DataSets are NOT on the latest Instance

DataSets successfully upgraded to latest instance REL-2023A-A759A
SAAS-REL-2023A-T1UNI, SAAS-PLATFORM01, SAAS-HRP-MULTI-PREVIOUSX2, SAAS-SUPRELA-APAC, SAAS-AUTOFT-2023A-DAILYSTUDENTAU, SAAS-AUTOFT-2023A-DAILYONECOUNCILAU, SAAS-REL-2023A-LGDXP, SAAS-CIA-LIVE-RELEASE-PRIOR, SAAS-AUTOFT-2023A-GOLDONECOUNCILAU

DataSets on instance REL-2023A-A758A from 1 day ago (25/03/2024 01:11:08 AM)
SAAS-REL-2023A: Schema Upgrade Failed, DataSet is in an Error State
SAAS-REL-2023A-DXP: Schema Upgrade Failed, DataSet is in an Error State
SAAS-REL-2023A-CLEAN-ONECOUNCIL: Schema Upgrade Failed, DataSet is in an Error State
SAAS-REL-2023A-CLEAN-ONESTUDENT: Schema Upgrade Failed, DataSet is in an Error State

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023a/5186273?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023aSecondaryDatasets1/5186576?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023aSecondaryDatasets2/5186577?buildTab=artifacts

This is an automated message. Please contact rd.environments.team@technologyonecorp.com with any issues
Posted Mar 26, 2024 - 07:00 AEST