UK - R&D SaaS Environments overnight upgrade status
Incident Report for TechnologyOne Internal
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 09:55 AEST
Investigating
****** UK ******
R&D SaaS Environment Status

DEV UK
----------
DataSets are not on latest Instance
Latest Snapshot Code is - DEV-2024B-A060

DataSets on instance DEV-2024B-A058B from 2 days ago (26/03/2024 11:41:51 PM)
SAAS-UK-DEV: Upgrade was successful but DataSet is in an Unknown state
SAAS-DEV-UKSM: Upgrade was successful but DataSet is in an Unknown state

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_DevUk/5195387?buildTab=artifacts

REL 2024B UK
----------
DataSets are not on latest Instance
Latest Snapshot Code is - REL-2024B-A060

DataSets on instance REL-2024B-A059A from 1 day ago (28/03/2024 12:03:28 AM)
SAAS-REL-2024B-UKSM: Upgrade was successful but DataSet is in an Unknown state
SAAS-AUTOFT-2024B-GOLDSTUDENTUK: Upgrade was successful but DataSet is in an Unknown state

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024bUk/5195396?buildTab=artifacts

REL 2024A UK
----------
All DataSets successfully upgraded to latest instance REL-2024A-A268A
SAAS-REL-2024A-UKSM, SAAS-AUTOFT-2024A-GOLDSTUDENTUK

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024aUk/5195392?buildTab=artifacts

REL 2023B UK
----------
All DataSets successfully upgraded to latest instance REL-2023B-A530A
SAAS-REL-2023B-UKSM, SAAS-AUTOFT-2023B-GOLDSTUDENTUK

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023bUk/5195400?buildTab=artifacts

REL 2023A UK
----------
All DataSets successfully upgraded to latest instance REL-2023A-A762A
SAAS-REL-2023A-UKSM

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023aUk/5195393?buildTab=artifacts

This is an automated message. Please contact rd.environments.team@technologyonecorp.com with any issues
Posted Mar 29, 2024 - 08:00 AEST