UK - R&D SaaS Environments overnight upgrade status
Incident Report for TechnologyOne Internal
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 10:03 AEST
Investigating
****** UK ******
R&D SaaS Environment Status

DEV UK
----------
All DataSets successfully upgraded to latest instance DEV-2024B-A037E
SAAS-UK-DEV, SAAS-DEV-UKSM

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_DevUk/5141022?buildTab=artifacts

REL 2024B UK
----------
Some DataSets are NOT on the latest Instance

DataSets successfully upgraded to latest instance REL-2024B-A037A
SAAS-AUTOFT-2024B-GOLDSTUDENTUK

DataSets on instance REL-2024B-A035E from 2 days ago (04/03/2024 08:33:49 AM)
SAAS-REL-2024B-UKSM: Schema Upgrade Failed, DataSet is in an Error State

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024bUk/5140996?buildTab=artifacts

REL 2024A UK
----------
All DataSets successfully upgraded to latest instance REL-2024A-A240A
SAAS-REL-2024A-UKSM, SAAS-AUTOFT-2024A-GOLDSTUDENTUK

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024aUk/5140995?buildTab=artifacts

REL 2023B UK
----------
Some DataSets are NOT on the latest Instance

DataSets successfully upgraded to latest instance REL-2023B-A502A
SAAS-AUTOFT-2023B-GOLDSTUDENTUK

DataSets on instance REL-2023B-A501A from 1 day ago (05/03/2024 12:14:33 AM)
SAAS-REL-2023B-UKSM: Schema Upgrade Failed, DataSet is in an Error State

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023bUk/5141000?buildTab=artifacts

REL 2023A UK
----------
DataSets are not on latest Instance
Latest Snapshot Code is - REL-2023A-A737

DataSets on instance REL-2023A-A736A from 1 day ago (05/03/2024 01:13:01 AM)
SAAS-REL-2023A-UKSM: Schema Upgrade Failed, DataSet is in an Error State

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023aUk/5141001?buildTab=artifacts

This is an automated message. Please contact rd.environments.team@technologyonecorp.com with any issues
Posted Mar 06, 2024 - 08:01 AEST