AUS - R&D SaaS Environments overnight upgrade status
Incident Report for TechnologyOne Internal
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 09:59 AEST
Investigating
****** AUS ******
R&D SaaS Environment Status

DEV
----------
Some DataSets are NOT on the latest Instance

DataSets successfully upgraded to latest instance DEV-2024B-A039A
SAAS-PLATFORM-DEV, SAAS-DEV-QA, SAAS-ZEBRA, SAAS-PLATFORM-DEV-US, SAAS-ECM-DEV-SQL, SAAS-MIGCENT-CONF, SAAS-CPM-RA-DEV, SAAS-SDXP-DEV, SAAS-LICENCE, SAAS-SDXP-DEV-PRESALES, SAAS-ECM-REFRESH

DataSets on instance DEV-2024B-A038B from 1 day ago (06/03/2024 11:38:04 PM)
SAAS-DEV-SQL: DataSet Rolled back due to Smoke Test Failure

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Dev/5146597?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_DevSecondaryDatasets1/5146802?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_DevSecondaryDatasets2/5146801?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_DevSecondaryDatasets3/5146804?buildTab=artifacts

REL 2024B
----------
Some DataSets are NOT on the latest Instance

DataSets successfully upgraded to latest instance REL-2024B-A039A
SAAS-REL-2024B, SAAS-REL-2024B-DXP, SAAS-REL-2024B-LGDXP

DataSets on instance REL-2024B-A038A from 1 day ago (07/03/2024 12:09:41 AM)
SAAS-IT: Upgrade or Assignment is still in progress
SAAS-REL-DXP-LG-SANDPIT: Upgrade or Assignment is still in progress
SAAS-REL-DXP-LG-LOCALDEV: Upgrade or Assignment is still in progress
SAAS-IM-PUBLIC: Upgrade or Assignment is still in progress
SAAS-REL-2024B-T1UNI: Upgrade or Assignment is still in progress
T1COLL-PRODDEV: Upgrade or Assignment is still in progress
SAAS-AUTOFT-2024B-DAILYONECOUNCILAU: Upgrade or Assignment is still in progress
SAAS-AUTOFT-2024B-DAILYSTUDENTAU: Upgrade or Assignment is still in progress
SAAS-AUTOFT-2024B-DAILYONECOUNCILUK: Upgrade or Assignment is still in progress
SAAS-AUTOFT-2024B-DAILYSTUDENTUK: Upgrade or Assignment is still in progress
SAAS-AUTOFT-2024B-GOLDONECOUNCILUK: Upgrade or Assignment is still in progress
SAAS-AUTOFT-2024B-GOLDONECOUNCILAU: Upgrade or Assignment is still in progress
SAAS-AUTOFT-2024B-GOLDSTUDENTAU: Upgrade or Assignment is still in progress

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024b/5146635?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024bSecondaryDatasets1/5147138?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024bSecondaryDatasets2/5147137?buildTab=artifacts

REL 2024A
----------
Some DataSets are NOT on the latest Instance

DataSets successfully upgraded to latest instance REL-2024A-A243C
SAAS-REL-2024A-LGDXP
DataSets successfully upgraded to latest instance REL-2024A-A243A
SAAS-REL-2024A-DXP

DataSets on instance REL-2024A-A242D from 1 day ago (07/03/2024 01:46:21 AM)
SAAS-REL-2024A: Upgrade Successful
SAAS-AUTOFT-2024A-DAILYSTUDENTAU: Upgrade or Assignment is still in progress
SAAS-AUTOFT-2024A-DAILYONECOUNCILAU: Upgrade or Assignment is still in progress
SAAS-REL-2024A-T1UNI: Upgrade or Assignment is still in progress
SAAS-REL-2024A-CLEAN-ONECOUNCIL: Upgrade or Assignment is still in progress
SAAS-REL-2024A-CLEAN-ONESTUDENT: Upgrade or Assignment is still in progress
SAAS-AUTOFT-2024A-DAILYONECOUNCILAU: Upgrade or Assignment is still in progress
SAAS-HRP-MULTI-CURRENT: Upgrade or Assignment is still in progress
SAAS-HRP-DEMO: Upgrade or Assignment is still in progress
SAAS-AUTOFT-2024A-GOLDONECOUNCILUK: Upgrade or Assignment is still in progress
SAAS-AUTOFT-2024A-DAILYONECOUNCILUK: Upgrade or Assignment is still in progress
SAAS-AUTOFT-2024A-DAILYSTUDENTUK: Upgrade or Assignment is still in progress
RDSHOWCASE-HANDOVER: Upgrade or Assignment is still in progress

DataSets not assigned to an instance: T1SOL-ONESTUDENTCONFIGUK-2024AB-RD, T1SOL-ONESTUDENTWORKSHOPUK-2024AB-RD, T1SOL-ONESTUDENTSANDPITUK-2024AB-RD

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024a/5146609?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024aModernised/5146618?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024aSecondaryDatasets1/5147144?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024aSecondaryDatasets2/5147142?buildTab=artifacts

REL 2023B
----------
Some DataSets are NOT on the latest Instance

DataSets successfully upgraded to latest instance REL-2023B-A504B
SAAS-REL-2023B, SAAS-REL-2023B-DXP, SAAS-SUPRELB-APAC, SAAS-AUTOFT-2023B-GOLDONECOUNCILUK, SAAS-REL-2023B-LGDXP, SAAS-REL-DXP-LG-GOLD, SAAS-HRP-MULTI-PREVIOUS, SAAS-PPLGSPROD

DataSets on instance REL-2023B-A503B from 1 day ago (07/03/2024 12:14:53 AM)
SAAS-AUTOFT-2023B-DAILYONECOUNCILAU: Upgrade or Assignment is still in progress
SAAS-REL-2023B-T1UNI: Upgrade or Assignment is still in progress
SAAS-REL-2023B-CLEAN-ONESTUDENT: DataSet not upgraded due to Deploy not running
SAAS-REL-2023B-CLEAN-ONECOUNCIL: DataSet not upgraded due to Deploy not running
SAAS-REL-SPTPROVE: DataSet not upgraded due to Deploy not running
SAAS-CIA-LIVE-RELEASE-CURRENT: DataSet not upgraded due to Deploy not running
SAAS-CIA-LIVE-INTERNAL-USE: DataSet not upgraded due to Deploy not running
SAAS-REL-2023B-COUNCIL-PENTEST: DataSet not upgraded due to Deploy not running
SAAS-REL-2023B-STUDENT-PENTEST: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2023B-DAILYONECOUNCILUK: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2023B-DAILYSTUDENTUK: DataSet not upgraded due to Deploy not running
T1SOL-ONECOUNCILCONFIGAU-2023AB-RD: DataSet not upgraded due to Deploy not running
T1SOL-ONECOUNCILTESTAU-2023AB-RD: DataSet not upgraded due to Deploy not running
T1SOL-ONECOUNCILSANDPITAU-2023AB-RD: DataSet not upgraded due to Deploy not running
T1SOL-ONECOUNCILCONFIGNZ-2023AB-RD: DataSet not upgraded due to Deploy not running
T1SOL-ONECOUNCILTESTNZ-2023AB-RD: DataSet not upgraded due to Deploy not running
T1SOL-ONECOUNCILSANDPITNZ-2023AB-RD: DataSet not upgraded due to Deploy not running
T1SOL-ONEEDUCATIONCONFIGAU-2023AB: DataSet not upgraded due to Deploy not running
T1SOL-ONEEDUCATIONWORKSHOPAU-2023AB: DataSet not upgraded due to Deploy not running
T1SOL-ONEEDUCATIONSANDPITAU-2023AB: DataSet not upgraded due to Deploy not running

DataSets not assigned to an instance: SAAS-AUTOFT-2023B-DAILYSTUDENTAU

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023b/5146668?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023bSecondaryDatasets1/5146837?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023bSecondaryDatasets2/5146836?buildTab=artifacts

REL 2023A
----------
Some DataSets are NOT on the latest Instance

DataSets successfully upgraded to latest instance REL-2023A-A739A
SAAS-REL-2023A, SAAS-REL-2023A-DXP, SAAS-REL-2023A-CLEAN-ONECOUNCIL, SAAS-REL-2023A-CLEAN-ONESTUDENT

DataSets on instance REL-2023A-A738A from 1 day ago (07/03/2024 01:11:47 AM)
SAAS-REL-2023A-T1UNI: Upgrade or Assignment is still in progress
SAAS-PLATFORM01: Upgrade or Assignment is still in progress
SAAS-HRP-MULTI-PREVIOUSX2: Upgrade or Assignment is still in progress
SAAS-SUPRELA-APAC: Upgrade or Assignment is still in progress
SAAS-AUTOFT-2023A-DAILYSTUDENTAU: Upgrade or Assignment is still in progress
SAAS-AUTOFT-2023A-DAILYONECOUNCILAU: Upgrade or Assignment is still in progress
SAAS-REL-2023A-LGDXP: Upgrade or Assignment is still in progress
SAAS-CIA-LIVE-RELEASE-PRIOR: Upgrade or Assignment is still in progress
SAAS-REL-2023A-COUNCIL-PENTEST: Upgrade or Assignment is still in progress
SAAS-REL-2023A-STUDENT-PENTEST: Upgrade or Assignment is still in progress

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023a/5146711?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023aSecondaryDatasets1/5147164?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023aSecondaryDatasets2/5147163?buildTab=artifacts

This is an automated message. Please contact rd.environments.team@technologyonecorp.com with any issues
Posted Mar 08, 2024 - 07:01 AEST