UK - R&D SaaS Environments overnight upgrade status
Incident Report for TechnologyOne Internal
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 09:51 AEST
Investigating
****** UK ******
R&D SaaS Environment Status

DEV UK
----------
Some DataSets are NOT on the latest Instance

DataSets successfully upgraded to latest instance DEV-2024B-A070D
SAAS-DEV-UKSM

DataSets on instance DEV-2024B-A069C from 1 day ago (07/04/2024 12:55:46 AM)
SAAS-UK-DEV: Schema Upgrade Failed, DataSet is in an Error State

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_DevUk/5213666?buildTab=artifacts

REL 2024B UK
----------
DataSets are not on latest Instance
Latest Snapshot Code is - REL-2024B-A070

DataSets on instance REL-2024B-A069B from 1 day ago (07/04/2024 01:22:52 AM)
SAAS-REL-2024B-UKSM: Upgrade was successful but DataSet is in an Unknown state
SAAS-AUTOFT-2024B-GOLDSTUDENTUK: Schema Upgrade Failed, DataSet is in an Error State

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024bUk/5213636?buildTab=artifacts

REL 2024A UK
----------
DataSets are not on latest Instance
Latest Snapshot Code is - REL-2024A-A279

DataSets on instance REL-2024A-A277B from 2 days ago (06/04/2024 12:04:39 AM)
SAAS-REL-2024A-UKSM: Upgrade or Assignment is still in progress
SAAS-AUTOFT-2024A-GOLDSTUDENTUK: Schema Upgrade Failed, DataSet is in an Error State

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024aUk/5213672?buildTab=artifacts

REL 2023B UK
----------
Some DataSets are NOT on the latest Instance

DataSets successfully upgraded to latest instance REL-2023B-A541A
SAAS-REL-2023B-UKSM

DataSets on instance REL-2023B-A540A from 1 day ago (07/04/2024 12:12:58 AM)
SAAS-AUTOFT-2023B-GOLDSTUDENTUK: Upgrade or Assignment is still in progress

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023bUk/5213659?buildTab=artifacts

REL 2023A UK
----------
All DataSets successfully upgraded to latest instance REL-2023A-A773A
SAAS-REL-2023A-UKSM

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023aUk/5213644?buildTab=artifacts

This is an automated message. Please contact rd.environments.team@technologyonecorp.com with any issues
Posted Apr 08, 2024 - 08:01 AEST