UK - R&D SaaS Environments overnight upgrade status
Incident Report for TechnologyOne Internal
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 09:55 AEST
Investigating
****** UK ******
R&D SaaS Environment Status

DEV UK
----------
Some DataSets are NOT on the latest Instance

DataSets successfully upgraded to latest instance DEV-2024B-A063A
SAAS-DEV-UKSM

DataSets on instance DEV-2024B-A062B from 1 day ago (31/03/2024 04:46:09 AM)
SAAS-UK-DEV: Upgrade or Assignment is still in progress

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_DevUk/5198305?buildTab=artifacts

REL 2024B UK
----------
DataSets are not on latest Instance
Latest Snapshot Code is - REL-2024B-A063

DataSets on instance REL-2024B-A062A from 1 day ago (31/03/2024 04:46:37 AM)
SAAS-REL-2024B-UKSM: Upgrade or Assignment is still in progress
SAAS-AUTOFT-2024B-GOLDSTUDENTUK: Upgrade or Assignment is still in progress

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024bUk/5198314?buildTab=artifacts

REL 2024A UK
----------
DataSets are not on latest Instance
Latest Snapshot Code is - REL-2024A-A271

DataSets on instance REL-2024A-A270A from 1 day ago (31/03/2024 05:16:14 AM)
SAAS-REL-2024A-UKSM: Upgrade or Assignment is still in progress
SAAS-AUTOFT-2024A-GOLDSTUDENTUK: Upgrade or Assignment is still in progress

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024aUk/5198312?buildTab=artifacts

REL 2023B UK
----------
All DataSets successfully upgraded to latest instance REL-2023B-A533A
SAAS-REL-2023B-UKSM, SAAS-AUTOFT-2023B-GOLDSTUDENTUK

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023bUk/5198285?buildTab=artifacts

REL 2023A UK
----------
DataSets are not on latest Instance
Latest Snapshot Code is - REL-2023A-A765

DataSets on instance REL-2023A-A764A from 1 day ago (31/03/2024 07:11:40 AM)
SAAS-REL-2023A-UKSM: Upgrade or Assignment is still in progress

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023aUk/5198313?buildTab=artifacts

This is an automated message. Please contact rd.environments.team@technologyonecorp.com with any issues
Posted Apr 01, 2024 - 08:00 AEST