AUS - R&D SaaS Environments overnight upgrade status
Incident Report for TechnologyOne Internal
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 09:50 AEST
Investigating
****** AUS ******
R&D SaaS Environment Status

DEV
----------
All DataSets successfully upgraded to latest instance DEV-2024B-A076D
SAAS-DEV-SQL, SAAS-PLATFORM-DEV, SAAS-DEV-QA, SAAS-ZEBRA, SAAS-ECM-DEV-SQL, SAAS-CPM-RA-DEV, SAAS-SDXP-DEV, SAAS-LICENCE, SAAS-SDXP-DEV-PRESALES

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Dev/5230263?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_DevSecondaryDatasets1/5230626?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_DevSecondaryDatasets2/5230627?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_DevSecondaryDatasets3/5230629?buildTab=artifacts

REL 2024B
----------
Snapshot build is in a failed state. Deploy Build has not run

DataSets on instance REL-2024B-A075A from 1 day ago (13/04/2024 12:04:39 AM)
SAAS-REL-2024B: DataSet not upgraded due to Deploy not running
SAAS-REL-2024B-DXP: DataSet not upgraded due to Deploy not running
SAAS-REL-2024B-LGDXP: DataSet not upgraded due to Deploy not running
SAAS-IT: DataSet not upgraded due to Deploy not running
SAAS-REL-DXP-LG-SANDPIT: DataSet not upgraded due to Deploy not running
SAAS-REL-DXP-LG-LOCALDEV: DataSet not upgraded due to Deploy not running
SAAS-IM-PUBLIC: DataSet not upgraded due to Deploy not running
SAAS-REL-2024B-T1UNI: DataSet not upgraded due to Deploy not running
T1COLL-PRODDEV: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2024B-DAILYONECOUNCILAU: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2024B-DAILYSTUDENTAU: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2024B-DAILYONECOUNCILUK: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2024B-DAILYSTUDENTUK: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2024B-GOLDONECOUNCILUK: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2024B-GOLDONECOUNCILAU: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2024B-GOLDSTUDENTAU: DataSet not upgraded due to Deploy not running

Snapshot logs
https://builds.code.one/buildConfiguration/T1SaaS_Snapshots_Nightly_Rel2024bSnapshotBuild/5230206?buildTab=artifacts

REL 2024A
----------
Some DataSets are NOT on the latest Instance

DataSets successfully upgraded to latest instance REL-2024A-A287A
SAAS-REL-2024A, SAAS-REL-2024A-DXP, SAAS-REL-2024A-LGDXP, SAAS-AUTOFT-2024A-DAILYSTUDENTAU, SAAS-AUTOFT-2024A-DAILYONECOUNCILAU, SAAS-REL-2024A-T1UNI, SAAS-REL-2024A-CLEAN-ONECOUNCIL, SAAS-REL-2024A-CLEAN-ONESTUDENT, SAAS-AUTOFT-2024A-DAILYSTUDENTUK, SAAS-HRP-MULTI-CURRENT, SAAS-HRP-DEMO, SAAS-AUTOFT-2024A-GOLDONECOUNCILUK, SAAS-AUTOFT-2024A-DAILYONECOUNCILAU, RDSHOWCASE-HANDOVER, T1SOL-ONESTUDENTCONFIGUK-2024AB-RD, T1SOL-ONESTUDENTWORKSHOPUK-2024AB-RD, T1SOL-ONESTUDENTSANDPITUK-2024AB-RD

DataSets not assigned to an instance: SAAS-AUTOFT-2024A-DAILYONECOUNCILUK

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024aModernised/5230229?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024aModernisedSecondaryDatasets1/5230296?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024aModernisedSecondaryDatasets2/5230295?buildTab=artifacts

REL 2023B
----------
All DataSets successfully upgraded to latest instance REL-2023B-A549A
SAAS-REL-2023B, SAAS-REL-2023B-DXP, SAAS-AUTOFT-2023B-DAILYSTUDENTAU, SAAS-AUTOFT-2023B-DAILYONECOUNCILAU, SAAS-SUPRELB-APAC, SAAS-AUTOFT-2023B-GOLDONECOUNCILUK, SAAS-REL-2023B-LGDXP, SAAS-REL-2023B-T1UNI, SAAS-HRP-MULTI-PREVIOUS, SAAS-PPLGSPROD, SAAS-PLATFORM01, SAAS-REL-2023B-CLEAN-ONESTUDENT, SAAS-REL-2023B-CLEAN-ONECOUNCIL, SAAS-CIA-LIVE-RELEASE-CURRENT, SAAS-CIA-LIVE-INTERNAL-USE, SAAS-AUTOFT-2023B-DAILYONECOUNCILUK, SAAS-AUTOFT-2023B-DAILYSTUDENTUK

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023b/5230256?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023bSecondaryDatasets1/5230411?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023bSecondaryDatasets2/5230410?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023bSecondaryDatasets3/5230497?buildTab=artifacts

REL 2023A
----------
All DataSets successfully upgraded to latest instance REL-2023A-A780A
SAAS-REL-2023A, SAAS-REL-2023A-DXP, SAAS-REL-2023A-CLEAN-ONECOUNCIL, SAAS-REL-2023A-CLEAN-ONESTUDENT, SAAS-REL-2023A-T1UNI, SAAS-HRP-MULTI-PREVIOUSX2, SAAS-SUPRELA-APAC, SAAS-AUTOFT-2023A-DAILYSTUDENTAU, SAAS-AUTOFT-2023A-DAILYONECOUNCILAU, SAAS-REL-2023A-LGDXP, SAAS-CIA-LIVE-RELEASE-PRIOR

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023a/5230285?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023aSecondaryDatasets1/5230409?buildTab=artifacts
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023aSecondaryDatasets2/5230406?buildTab=artifacts

This is an automated message. Please contact rd.environments.team@technologyonecorp.com with any issues
Posted Apr 14, 2024 - 07:00 AEST