UK - R&D SaaS Environments overnight upgrade status
Incident Report for TechnologyOne Internal
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 09:55 AEST
Investigating
****** UK ******
R&D SaaS Environment Status

DEV UK
----------
DataSets are not on latest Instance
Latest Snapshot Code is - DEV-2024B-A061

DataSets on instance DEV-2024B-A060I from 1 day ago (29/03/2024 03:38:49 AM)
SAAS-UK-DEV: DataSet not upgraded due to Deploy not running
SAAS-DEV-UKSM: DataSet not upgraded due to Deploy not running

REL 2024B UK
----------
DataSets are not on latest Instance
Latest Snapshot Code is - REL-2024B-A061

DataSets on instance REL-2024B-A060D from 1 day ago (29/03/2024 02:14:39 AM)
SAAS-REL-2024B-UKSM: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2024B-GOLDSTUDENTUK: DataSet not upgraded due to Deploy not running

REL 2024A UK
----------
DataSets are not on latest Instance
Latest Snapshot Code is - REL-2024A-A269

DataSets on instance REL-2024A-A268A from 1 day ago (29/03/2024 12:14:54 AM)
SAAS-REL-2024A-UKSM: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2024A-GOLDSTUDENTUK: DataSet not upgraded due to Deploy not running

REL 2023B UK
----------
DataSets are not on latest Instance
Latest Snapshot Code is - REL-2023B-A531

DataSets on instance REL-2023B-A530A from 1 day ago (29/03/2024 12:16:09 AM)
SAAS-REL-2023B-UKSM: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2023B-GOLDSTUDENTUK: DataSet not upgraded due to Deploy not running

REL 2023A UK
----------
DataSets are not on latest Instance
Latest Snapshot Code is - REL-2023A-A763

DataSets on instance REL-2023A-A762A from 1 day ago (29/03/2024 01:08:02 AM)
SAAS-REL-2023A-UKSM: DataSet not upgraded due to Deploy not running

This is an automated message. Please contact rd.environments.team@technologyonecorp.com with any issues
Posted Mar 30, 2024 - 08:00 AEST