UK - R&D SaaS Environments overnight upgrade status
Incident Report for TechnologyOne Internal
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 09:51 AEST
Investigating
****** UK ******
R&D SaaS Environment Status

DEV UK
----------
All DataSets successfully upgraded to latest instance DEV-2024B-A072B
SAAS-UK-DEV, SAAS-DEV-UKSM

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_DevUk/5220030?buildTab=artifacts

REL 2024B UK
----------
All DataSets successfully upgraded to latest instance REL-2024B-A072A
SAAS-REL-2024B-UKSM, SAAS-AUTOFT-2024B-GOLDSTUDENTUK

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2024bUk/5220006?buildTab=artifacts

REL 2024A UK
----------
Snapshot build is in a failed state. Deploy Build has not run

DataSets on instance REL-2024A-A277B from 4 days ago (06/04/2024 12:04:39 AM)
SAAS-REL-2024A-UKSM: DataSet not upgraded due to Deploy not running
SAAS-AUTOFT-2024A-GOLDSTUDENTUK: DataSet not upgraded due to Deploy not running

Snapshot logs
https://builds.code.one/buildConfiguration/T1SaaS_Snapshots_Nightly_Rel2024aSnapshotBuild/5219590?buildTab=artifacts

REL 2023B UK
----------
All DataSets successfully upgraded to latest instance REL-2023B-A544A
SAAS-REL-2023B-UKSM, SAAS-AUTOFT-2023B-GOLDSTUDENTUK

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023bUk/5220010?buildTab=artifacts

REL 2023A UK
----------
All DataSets successfully upgraded to latest instance REL-2023A-A776A
SAAS-REL-2023A-UKSM

Deploy logs
https://builds.code.one/buildConfiguration/T1SaaS_Deployments_Nightly_Rel2023aUk/5220037?buildTab=artifacts

This is an automated message. Please contact rd.environments.team@technologyonecorp.com with any issues
Posted Apr 10, 2024 - 08:00 AEST